This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AQM II OLED power supply
#1
Hi,
Attention!!
It seems that there is diiferent version of the 1.3 " OLED which does not have the interface pins in the same order!
       

Unfortunately I buy the wrong ones and solder without paying attention. When I wanted to program I realized it because I almost burned my finger! Angry

   
Laurent

[Image: bannerfr.php]
Reply
#2
Nothing to do with the oled but my temperature sensor(HTU21) was not working because of that:
   
Perhaps i don't have the last version ? (WeatherDuino_AQM_ESP8266_ASK_v200_b004)
Laurent

[Image: bannerfr.php]
Reply
#3
(20-01-2020, 15:33)laulau Wrote: Hi,
Attention!!
It seems that there is diiferent version of the 1.3 " OLED which does not have the interface pins in the same order!

Unfortunately I buy the wrong ones and solder without paying attention. When I wanted to program I realized it because I almost burned my finger! Angry
Well, it looks like it has been a bit overtemperature at some point Angry
I don't remember where but I have read a reminder to be careful with the display pinning.
Do you know what is damaged? Only the display or the controller, too

engolling
Reply
#4
Hi Laurent,

Those displays with a different pinout, even if connected by wires do not work with the AQM II.
Be careful when buying.

Rgs
Reply
#5
(20-01-2020, 18:13)engolling Wrote: ....
Do you know what is damaged? Only the display or the controller, too

engolling

 Don't worry the bord has resited and is brodcasting the datas to other displays! Wink
   
Laurent

[Image: bannerfr.php]
Reply
#6
(20-01-2020, 20:45)laulau Wrote:
(20-01-2020, 18:13)engolling Wrote: ....
Do you know what is damaged? Only the display or the controller, too

engolling

 Don't worry the bord has resited and is brodcasting the datas to other displays! Wink

Good.
Since you are using the "outdoor" version of the excellent Jarek case, you don't need the OLED display. The AQM II also works without the OLED display, just don't forget to disable it on the User_Config.h file
Reply
#7
(20-01-2020, 21:20)Werk_AG Wrote:
(20-01-2020, 20:45)laulau Wrote:
(20-01-2020, 18:13)engolling Wrote: ....
Do you know what is damaged? Only the display or the controller, too

engolling

 Don't worry the bord has resited and is brodcasting the datas to other displays! Wink

Good.
Since you are using the "outdoor" version of the excellent Jarek case, you don't need the OLED display. The AQM II also works without the OLED display, just don't forget to disable it on the User_Config.h file

That's what I did
It's the indoor version with the outdoor front panel ! Smile
Laurent

[Image: bannerfr.php]
Reply




Users browsing this thread: 1 Guest(s)