This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WeatherDuino TX Board v3.13 Rev B Parts List confusion
#1
Hello!
The TX board's coming together slowly but surely. The components I ordered seem to take longer than expected to arrive, so I'm somewhat lagging behind my own schedule.

While soldering some of the components together, stumbled upon a confusing statement on the parts list.
The list says that for R7 and R8, 4.7kOhm resistors are needed and there are two asterisks indicating a note:

In that note, this is what it reads:
Quote:Only needed if IC3 installed. For cables longer than 1.5 meters the value of R9 and R10 can vary. See 82B715 datasheet.
This is where things starts to get confusing:
From what I understand, R9 is a resistor that needs to be populated with a 10kOhm resistor as the parts list says, and R10 is the resistor for FANLED and none of these two have anything to do with IC3 and cable lengths.

My board is going to have IC3 installed. I'm guessing is that:
- R7 and R8 are really the ones that need tweaking if the cable length is more than 1.5 meters, according to the 82B715 datasheet.
- R9 is left as it is, and
- R10 is to be tweaked according to whatever LED is to be used for FANLED.

Is my assesment correct?

-- Juha
Reply
#2
Hi Juha,

Your guesses are absolutely right.
Indeed the note marked with two asterisks on the part lists was wrong. I corrected it immediately after reading your message. Please, download the TX v3.13 parts list again.
Many thanks for having pointing me this error.

Hope soon you will get the missing components to complete your board.

Regards
Werk_AG
Reply




Users browsing this thread: 1 Guest(s)