This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pro 2 Plus issue
#1
Good morning,
I installed the new software on my WD yesterday and I must say the new forecast app replacing DarkSky is a vast improvement. I also note a flashing green dot on the top left and assume that it to do
with a network monitor? 
The only issue is that when I open the screen from the big clock screen saver I can still see the top section of the large digits and the small signal bars at the top of the display are duplicated (photo attached)
While I was at the computer I took the opportunity to alter the “extra sensors” section and update the Rx software
This has caused a couple of issues not present before 
The date now shows as 97 05 2020, the colon does not blink, and the touch screen no longer reacts to touch so the sub screens are not available. The green NTP server dot and the version dot are lit and after about 15 minutes the WD displays the red “not receiving data” message. I suspect the Rx is not logging on to WiFi as I cannot see it on my router.
I have re-downloaded the software from your site and used a fresh copy with the same results
I am at a loss as what to do next
Regards
Jim
Reply




Users browsing this thread: 1 Guest(s)