This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TX v3.13 and Fine Offset wire colour
#1
Hi,

I have one of the new TX V3.13 boards which dont have the plug sockets for my Fine Offset rain gauge and wind vane / anenometer. So I have cut off the jacks and am now trying to connect the wires the right way round.
What colour wire corresponds to what? Wind vane/speed has red, black, green, yellow. Presume red and black are 5v and GND. I have tried various combinations but cant get it working right. 
Rain gauge is working ok, 2 wires and I dont think it matters which way round they go?
Thanks,
heeby
Reply
#2
Hi Heeby,

I don't follow the colour of the wires as they may change with the supplied cable, instead connect it this way:

Pin 1 of the original RG11 connector -> GND on the board connector
Pin 2 of the original RG11 connector -> GND on the board connector
Pin 3 of the original RG11 connector -> SPEED on the board connector
Pin 4 of the original RG11 connector -> DIR on the board connector

For the Fine Offset you must use a jumps cap on JP1
5V is not used with Fine Offset Wind / Vane

Rgs
MeteoCercal - Air Quality Data
Click here to watch at my ThingSpeak channel



Reply
#3
Thanks, got it working. Thought red wire was 5v Blush .
Reply




Users browsing this thread: 1 Guest(s)