WeatherDuino Forum

Full Version: sporadic strange peak values
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Do other users also has sporadic peak values occurring?

Once every 1-4 days I have peak values like for example 234km/h wind and on the same day 120mm rain.
Today another strange wind peak of 134km/h

I'm using a Davis 6410 anemometer and a Davis rain bucket

The rain and wind sensors are on the same Tx board so that's a clue maybe.

I will build in some checks into the software myself to prevent this but maybe there's a more simple solution...

Thanks!
(04-10-2019, 09:49)edr1924 Wrote: [ -> ]Do other users also has sporadic peak values occurring?

Once every 1-4 days I have peak values like for example 234km/h wind and on the same day 120mm rain.
Today another strange wind peak of 134km/h

I'm using a Davis 6410 anemometer and a Davis rain bucket

The rain and wind sensors are on the same Tx board so that's a clue maybe.

I will build in some checks into the software myself to prevent this but maybe there's a more simple solution...

Hello,

I don't know what could cause rainfall peaks. But with an anemometer it's quite common, so there is a choice in the RX unit software:
Code:
// --------------------------------------------------------------------------------------
//   Define use of Wind Gust Spike prevention routines (mostly for FO anemometers)
// --------------------------------------------------------------------------------------
#define WIND_SPIKECONTROL 1   // 0= Disable, 1= Enable

Maybe:???
The tipping rain gauge should not be mounted on a mast, but should have its own tripod with a height above the ground of about 1 m.
This is due to vibrations of the mast that can cause false readings of the amount of rain.

Good luck!
(04-10-2019, 14:43)hornychz Wrote: [ -> ]
(04-10-2019, 09:49)edr1924 Wrote: [ -> ]Do other users also has sporadic peak values occurring?

Once every 1-4 days I have peak values like for example 234km/h wind and on the same day 120mm rain.
Today another strange wind peak of 134km/h

I'm using a Davis 6410 anemometer and a Davis rain bucket

The rain and wind sensors are on the same Tx board so that's a clue maybe.

I will build in some checks into the software myself to prevent this but maybe there's a more simple solution...

Hello,

I don't know what could cause rainfall peaks. But with an anemometer it's quite common, so there is a choice in the RX unit software:
Code:
// --------------------------------------------------------------------------------------
//   Define use of Wind Gust Spike prevention routines (mostly for FO anemometers)
// --------------------------------------------------------------------------------------
#define WIND_SPIKECONTROL 1   // 0= Disable, 1= Enable

Maybe:???
The tipping rain gauge should not be mounted on a mast, but should have its own tripod with a height above the ground of about 1 m.
This is due to vibrations of the mast that can cause false readings of the amount of rain.

Good luck!

Thank you for your answer!
1. I should have searched the forum first before asking help... Blush  
2. Seems like I have to use the spike control also for the Davis rain bucket.

(The bucket is standing on a solid shed, mounted onto a concrete tile so it's impossible that movement would take place.)
(04-10-2019, 17:18)edr1924 Wrote: [ -> ]Thank you for your answer!
1. I should have searched the forum first before asking help... Blush  
2. Seems like I have to use the spike control also for the Davis rain bucket.
(The bucket is standing on a solid shed, mounted onto a concrete tile so it's impossible that movement would take place.)

Wink
Good luck, again. Let us know if you solved it.
(04-10-2019, 09:49)edr1924 Wrote: [ -> ]Do other users also has sporadic peak values occurring?

Once every 1-4 days I have peak values like for example 234km/h wind and on the same day 120mm rain.
Today another strange wind peak of 134km/h

I'm using a Davis 6410 anemometer and a Davis rain bucket

The rain and wind sensors are on the same Tx board so that's a clue maybe.

I will build in some checks into the software myself to prevent this but maybe there's a more simple solution...

Thanks!

Hi,

These occasional spikes most of the times are related to wiring issues. Poor contacts, very long or unshilded cables are prune to electrical interferences as is nearby thunderstorms. There was been any thunderstorms when the spikes happened?

The filter on the software can help to prevent wind spikes, however I recommend that you check the cables and the connections on the TX board.

Rgs.
(05-10-2019, 03:05)Werk_AG Wrote: [ -> ]
(04-10-2019, 09:49)edr1924 Wrote: [ -> ]Do other users also has sporadic peak values occurring?

Once every 1-4 days I have peak values like for example 234km/h wind and on the same day 120mm rain.
Today another strange wind peak of 134km/h

I'm using a Davis 6410 anemometer and a Davis rain bucket

The rain and wind sensors are on the same Tx board so that's a clue maybe.

I will build in some checks into the software myself to prevent this but maybe there's a more simple solution...

Thanks!

Hi,

These occasional spikes most of the times are related to wiring issues. Poor contacts, very long or unshilded cables are prune to electrical interferences as is nearby thunderstorms. There was been any thunderstorms when the spikes happened?

The filter on the software can help to prevent wind spikes, however I recommend that you check the cables and the connections on the TX board.

Rgs.

Thank you all that replied!

The wiring is the davis anemometer cable, running from the rooftop to the pc on the 2nd floor. 
My previous anemometer/weather station had no problems so this is strange. 

I will let you know when I solved the problem!