Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

WD v1.5_b008 compile issues
#11

(12-01-2016, 01:40)Werk_AG Wrote:  I checked with Arduino IDE 1.6.7 from: https://www.arduino.cc/en/Main/Software
and it fails!

The software download page was updated: Now is pointed that Arduino IDE 1.7.8 is required

Hello,

Thanks for the info! I have also been using the 1.6.8 for a while, and when I "borrowed" the nano of my RX board for a prototype, I then tries to re-compile the 1.5 version but it failed!

After installing the 1.7.8 it now works well.

Thanks!
Reply




Users browsing this thread: 1 Guest(s)