This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Take the most of your hardware
#21
I haven't used my WD display for a long time but I've just updated it (board version 2.21) to the latest v6 firmware and tried it on my "test" system - AQI, TX and RX boards all running v6 and performing as they should.

The WD receives data ok but the menu system doesn't work as it should, pressing anywhere on the screen only seems to "reset" the unit. I've tried connecting a spare LCD display but the result is the same. Strange!!

I'll have another try tomorrow and see what happens. Undecided

Allan
Reply
#22
(24-03-2018, 23:55)AllanG Wrote: The WD receives data ok but the menu system doesn't work as it should, pressing anywhere on the screen only seems to "reset" the unit. I've tried connecting a spare LCD display but the result is the same. Strange!!


Hello AllanG

The menu isn't implement on the WD software (no memory available for that) only on the RX.

You say that your board is version 2.21, please check if you have set the correct version:

Code:
// --------------------------------------------------------------------------------------
//   Define PCB Version Number
// --------------------------------------------------------------------------------------
//                              Take particular attention to this setting.
//                              Your system, specially the touch screen may not work properly if you define a wrong pcb version number.
//                              In case of doubt check what is printed in your pcb.
#define Board_Version    2   // PCB version number (integer part only): 2, 3 or 4, 0= Others (Old RX converted boards)
MeteoCercal - Air Quality Data
Click here to watch at my ThingSpeak channel



Reply
#23
(24-03-2018, 23:05))Palmyweather Wrote:  Hi Jim

Would it be beneficial to upload a zip file of all the V6.0 software you are using so the complete build could be tried and replicated across all platforms?

Just remember to remove your private data like WeatherUnderground, WiFi passwords etc before making this public for others to look at.

Just a thought.

PalmyWeather
Palmy,
Good morning.

I just uploaded build 10 to my station, and with the exception of the WD units not receiving the AQ information, everything is working perfectly. The minor issues with the new menu system are fixed by Werk with his usual prompt attention to detail.
As to uploading my configuration files, I have posted them on the forum and Werk is aware of them and has expressed no issues with them.The software compiles and uploads to all units without an issue,so I am at a loss where to go from here.
My Thingspeak, WU, and Cumulus are all working perfectly.
I have a third WD board and have given thought to populating it (as I have all the components) and see what happens with it, but as I said to Werk the system was all good with v5 so I don’t see what that will achieve.
I am away for a couple of weeks over Easter and maybe someone will have an idea, as I am sure it is something simple I am doing wrong. Idea Idea
My regards to all forum members for a safe and happy Easter break 

Jim
Reply
#24
Hello Jim,

I found the problem! Will be fixed in b011, which will be release tonight.
Thank you for your colaboration and kindness.
MeteoCercal - Air Quality Data
Click here to watch at my ThingSpeak channel



Reply
#25
(26-03-2018, 00:12)Werk_AG Wrote: Hello Jim,

I found the problem! Will be fixed in b011, which will be release tonight.
Thank you for your colaboration and kindness.

Werk, 
Thanks again for your assistance, I thought I was losing it
Kind regards
Jim
Reply
#26
Jim, you are with us since long time, you know that no one is left behind or alone.
Sometimes, I need to wait for more reports, before start to trying to find for a bug or error, which takes some time... just it.
Once again thank you for your feedback.

Regards

(26-03-2018, 00:52)Barrow4491 Wrote:
(26-03-2018, 00:12)Werk_AG Wrote: Hello Jim,

I found the problem! Will be fixed in b011, which will be release tonight.
Thank you for your colaboration and kindness.

Werk, 
Thanks again for your assistance, I thought I was losing it
Kind regards
Jim
MeteoCercal - Air Quality Data
Click here to watch at my ThingSpeak channel



Reply




Users browsing this thread: 1 Guest(s)