This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Raspberry Pi and Cumulus MX - "How To Guide"
#11
I encountered a cumulus reading problem, the error messages were more or less random but in the form 0x10, 0x12, 0x14 ....
I made a loop in a ferrite ring with the USB cable and since I have more errors.
A short and shielded (thick) USB cable should also be used.

I can provide you with an ISO image for raspberry as needed.
Reply
#12
I never use any USB cable that isn't shielded, and have a ferrite, this is especially important to connect WeatherDuino to a PC or PI.

[Image: s-l225.jpg]
MeteoCercal - Air Quality Data
Click here to watch at my ThingSpeak channel



Reply
#13
Hi All.. great info on these pages as usual. I know what attacks are like now. I have a multimode digital radio repeater that runs a Pi and stm32 processor for the digital radio modes now installed at one of my radio sites. The router is a sim router on wireless broadband. I have been looking at the logs and thankfully this router has a very good firewall and looking at the logs it was literally getting attacked within minutes. So I now realise what can happen. I am just setting up cumulus on a Pi3 now so will not give any access to it. Hopefully I can get it all working with my weatherduino. The V1 setup instructions are a bit out of date but I seem to be getting through it all ok. ±Still have to find out why my weatherduino is not uploading to WU yet. Suggestions on another thread are helping and I am going through them. The wifi seems to be working from the debug but I will post that to make sure
Reply
#14
The Pi experts here with CumulusMX...I have a question about making the Pi autoboot at startup or loss of supply so it just boots and starts up CumulusMX. Pretty much like making a autoexec.bat file for startup
Reply
#15
(20-05-2018, 12:44)markkkk42 Wrote: The Pi experts here with CumulusMX...I have a question about making the Pi autoboot at startup or loss of supply so it just boots and starts up CumulusMX. Pretty much like making a autoexec.bat file for startup

Hi,

I recommend to use very good script from "slashmusic"
http://sandaysoft.com/forum/viewtopic.php?f=27&t=13767
Best Regards
Zdenek

[Image: banner.php]
My outdoor AQM-I: here
Reply




Users browsing this thread: 1 Guest(s)